Page 21 of 21 FirstFirst ... 111718192021
Results 201 to 208 of 208

Thread: Hi all

  1. #201
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,846
    No, an open valve won't cause blue smoke, must either rings/valve stem oil seals or oil getting into the intake somehow.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  2. #202
    I replaced the stem seals so it can't be them

    I thought rings was more smoke at high revs not at idle?

    Either way it's a pain in the bollock and I'm gonna have to get it out

    Sent from my BLA-L09 using Tapatalk

  3. #203
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,846
    It will smoke at all times if a mistake has been made and the rings aren't sealing, I know it's a pain but you have no option really.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  4. #204
    Sounds like your having a right arseache with this one. Sorry to hear about all the problems but as you have already done alot of the work then it shouldn't be too difficult to get the engine out and sorted.
    Can you do a leakdown test to help isolate where the oil might be coming from. The knock does sound suspiciously big endy but you should be able to confirm that fairly easily with plastigauge.
    Hope you get it sorted the car is looking very good.

    Sent from my ONEPLUS A5000 using Tapatalk

  5. #205
    Quote Originally Posted by Martin42006 View Post
    Sounds like your having a right arseache with this one. Sorry to hear about all the problems but as you have already done alot of the work then it shouldn't be too difficult to get the engine out and sorted.
    Can you do a leakdown test to help isolate where the oil might be coming from. The knock does sound suspiciously big endy but you should be able to confirm that fairly easily with plastigauge.
    Hope you get it sorted the car is looking very good.

    Sent from my ONEPLUS A5000 using Tapatalk
    I've got a pressure tester so gonna do that to see if I can narrow one of the pistons down or see

    It does sound like a big end but if I'm doing the rings again I'll get some more plastiguage and check them all

    Is it worth getting the heads pressure tested to rule out any valve guides or seals?

    Sent from my BLA-L09 using Tapatalk

  6. #206
    Im surprised you didnt plastigauge it and also got the heads pressure tested anyway as you done so much work to rebuild that engine?
    Seems silly to do some things but not others.

  7. #207
    I stupidly thought as the new shells were Toyota and are the right ones they would be ok

    The shop offered to skim and rebuild the heads but the rebuild they wanted another 150 quid so I said no I did it myself

  8. #208
    The bearing could well be correct the problem could easily be the crank out of spec you don't know the history of the engine.
    A pressure test is a good idea also might be worth looking into the ports and seeing if you can see any oil on the stems that would show a bad valve stem seal.

    Sent from my ONEPLUS A5000 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •