Page 15 of 24 FirstFirst ... 5111213141516171819 ... LastLast
Results 141 to 150 of 234

Thread: Hi all

  1. #141
    Wiring... thats my fav bit! Rather that than big heavy oily bits lol

  2. #142
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,897
    Just to clarify, those wires in question are not earths, they are shielding wires to prevent unwanted signal interference.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  3. #143
    Ah cool ok, so not to worry about them then?

    Sent from my BLA-L09 using Tapatalk

  4. #144
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,897
    No as long as they are left as they were originally.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  5. #145
    Quote Originally Posted by Paul Woods View Post
    No as long as they are left as they were originally.
    Some have broken off though, should I try and work out where they need to be connected too?

    Sent from my BLA-L09 using Tapatalk

  6. #146
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,897
    They typically don't attach to anything, they wrap around or shield important signal wires like knock sensors , lambda sensors and on the 3vz distributor signal which is its way of working like a crank sensor.

    The shields run to ground and I can see they do that, you just need to work out what they were shielding, the other end is not connected to anything so they don't earth any particular component or sensor.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  7. #147
    Ok got to page 8/9

    The 3 orange and black wires pin 1, 12 and 13 then go the orange and black on the v6 loom

    So these 4 are connected

    Does the yellow/black on page 9 then go to these 4 as well?

    Which yellow/black? There's two and the picture isn't very clear

    Sent from my BLA-L09 using Tapatalk

  8. #148
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,897
    The only yellow/black on the entire loom is for oil pressure gauge which most definitely does not go to ignition live...... if you're referring to a black/yellow wire then I can advise further as that is an EFI ignition live wire.

    Getting the wire colour and stripe the correct way around is of utmost importance when talking about what goes where, I've been here before and it doesn't end well.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  9. #149
    Haha sorry mate

    Yes that one the one!

    black/yellow

    Sent from my BLA-L09 using Tapatalk

  10. #150
    Can't see which one

    Also can't see which one to test for continuity so thought I should ask not guess

    Sent from my BLA-L09 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •