Page 16 of 24 FirstFirst ... 6121314151617181920 ... LastLast
Results 151 to 160 of 234

Thread: Hi all

  1. #151
    Sam, the wiring guide has a section at the beginning stressing the importance of getting the wire colour correct, the guide is written as MAIN COLOUR / STRIPE format. This is the reason Paul pulled the guide, because someone some muffin mixed up BLACK/WHITE for WHITE/BLACK and tried to say it wasn't their fault!

    Having said that, always sanity check each wire and double check, colours often vary and someone may have made repairs or changes during the cars life.

    The BLACK/RED and BLACK/YELLOW wires in the fusebox - there's usually more than one, but if you test between them you will see they are the same.

    I'm currently working my way through a rewire too!

    Chris.

  2. #152
    Quote Originally Posted by samreedy View Post
    Can't see which one

    Also can't see which one to test for continuity so thought I should ask not guess

    Sent from my BLA-L09 using Tapatalk
    Sam the black probe is in the EFI relay pin in that first pic, it should tone out to that BLACK/YELLOW wire held between my brother's chubby fingers....

    :)

  3. #153
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,856
    Well that's not my guide, it's a rewritten copy of it by Chris, in my original it shows the thicker of the two black/yellow wires is used on the smaller white plug.

    So use the thicker b/y.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  4. #154
    Yes that's all true.

    Rewritten with Paul's kind permission and inclusion and reviewed by Paul prior to being released for public consumption. I even saved all the correspondence. That's why his name is on the cover.

    But I'm sure I'm still a bad person.

    :(

  5. #155
    Okay I'm going to step out of this thread as even I'm confused, so that can't be productive.

    Paul's got you on this I'm sure.

    C.

  6. #156
    I shall have a look tomorrow

    They both looked the same size

    I can't see which terminal the black multimeter is going to either, maybe I'm being blind or stupid

    Sent from my BLA-L09 using Tapatalk

  7. #157
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,856
    Ok to make it easier for you locate the black/yellow wires on your 22 pin plug in the boot, your old ECU plug, run the black and yellow wires on locations 12 and 13 to your black/Orange wires, same result as they are EFI outputs too.

    I have to say though my guide should be very easy to follow, read it over several times and familiarize yourself with the wires and their function.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  8. #158
    I'll have a look and report back

    Ive read both guides, it's just there is two black/yellows next to eachother on the plug and so can't see which it is that needs connecting the top or bottom of these two

    I'm not trying to be a pain, just making sure I get this right so I don't have to go back and work out where I have gone wrong

    Sent from my BLA-L09 using Tapatalk

  9. #159
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    19,856
    They are both EFI relay outputs, but one of them is noticeably thicker than the other, you can use that or as above use the two B/Y wires on your old ECU 22 pin plug in the boot.

    You can't really get it wrong as all B/Y wires are ignition power supply on the Mr2.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  10. #160
    Perfect cheers mate

    Sent from my BLA-L09 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •